Synth V not playing vocals

I’ve been trying to use synth v as a plugin in an existing project. I wrote out a short part, saved the project, closed it, and reopened my DAW. The first time I did this, everything worked fine. The most recent time I opened the project, the vocals would not play. Using my MIDI keyboard causes a note to play through the plugin, however.

I’ve noticed it seems like the waveforms that overlay the notes are missing. Previously this happened because I had overlapping notes, but I’ve double checked and that isn’t the case this time (I also tried putting a stray note in a completely different place, and that doesn’t play either).

Another observation: in the past, pressing play inside the synth v plugin caused the vocal to play by itself, but now, it doesn’t cause even the playhead to move. The button changes as though it’s playing, however. Pressing play from within my DAW causes synth V’s playhead to move, but no sound.

It also seems to be crashing my DAW a ton. Bummer.

Re: waveform clue, looks like that’s not it. I tried adding the plugin to a new track and adding a new note. The waveform shows up, but still nothing plays.

If I save to an external file and open in the standalone Synth V program, it plays.

Okay, I think it might have been this Synthesizer V Pro VST Ableton Crashes - ZeroSynth の #8

Reinstalling to the default path seems to have helped. I’ll see how long the “fix” lasts.

2 Likes

Update: I’ve been using it a ton over the last two days and it’s been super stable after this fix!