Audo-process not working on just one track {Solved)

I created a vocal arrangement with 5 singers. All works well except one track no longer allows Auto-Pitch Tuning. I’ve tried changing singers, creating a new track and copy>pasting, all sorts of things.

The only thing different I can think of is that I recorded a couple phrases with my midi keyboard. It seems after that the Auto-Processing was grayed out. I’m in version 1.9.0

Thank You in Advance!

You can only manually execute Auto Pitch Tuning if a note is in manual pitch mode. If the note is in Sing or Rap mode its pitch is already being automatically generated, so you need to disable this first.

Since Instant Mode (a setting for the entire project) was replaced by pitch modes (a setting for each note), the option has been moved to the Note Properties panel instead of its old position in the upper corner of the piano roll.

You can also change the default pitch mode for new notes via the Settings panel.


That solved it. Went to note properties>Pitch mode and click on “manual”. Don’t know how I turned it off, but good to know this.