Synth V Pro 1.10.0b1 VST error "A debugger has been found running in your system." when loading VST in Studio One 5

I’ve tried to add SynthV VSTi track in Studio one 5 but I got this fatal error and unable to load this
image
Meanwhile, it works fine when I load the VSTi in FL studio 21.0.3

Update: Seems the error occurs when I open the old project which contains SynthV 1.9 track and it work fine when I create new project and insert new SynthV instance. Maybe the backward compatibility is broken?

1 Like

The same error occurs on Cubase 12.0.70.

1 Like

Same issue with Studio One 6 when trying to load a song with a track using 1.9 version of Synth V VST plugin.
Synth V standalone application is working fine.
No issue when creating a new track with VST version 1.10.

The same with Studio One 6.

same here in Bitwig. rolled back to 1.9.0 for now

Ditto Reaper.

I have found though, if I add it to a track using “separate process” or “dedicated process” options it will load okay and is usable, though it floats in its own window. Don’t know what those options would be called in other DAWs.

I have this same problem but found a workaround.

  1. Back up your data!
  2. Close your DAW
  3. Open the desktop app for Synth V and open a project/song.
  4. Make sure it plays and then save it.
  5. Close it and the synth v desktop app
  6. Open your DAW and a song/project with the same song you opened in the synth v desktop app
  7. test it and make sure it plays
  8. Save it and close that file.
  9. Synth V should behave normally now–you can work on any song.

After these steps I can use the Synth V plug in my DAW normally unless I reboot and then I have to all the do steps again. They are quick and easy so no big deal.

Am loving the beta 1.10.0b1 by the way.

1 Like

I also get this error, but how to solve it in Studioone.

1 New project on DAW side. load SynthV. It starts up normally.
2 While that project is launched, load the project you want to use SynthV in the DAW, and launch SynthV, and the error will not appear.

If you do not do this, the error will appear.
There are many people who are getting errors in the beta version, so there may not be much feedback.

I’ve some what found a temp cure. When I load ACID Pro 11 the box does not come up. When I reload or reboot and reload the Reaper project with Synth V in it is still blows up with the error box. I tried reinstalling Synth V both versions beta 10 and 9 it still blew up with the error box when I reloaded the Reaper project that had Synth V in it. But when I reinstalled Reaper and then reloaded the Reaper project that had Synth V in it everything worked. Hmm sounds like a bug with Reaper and Synth V. Better fix it before the final version 10 comes out.

This works perfectly and is easy. Thanks!

I had the same problem in Renoise 3.4.3. The song was completely new so it wasn’t a problem where I had an older version earlier in the same song. But if I made an empty song, it loaded just fine.

So if dreamtonics has accidentally left the debugger on, that would also explain why the program starts so very slow on my computer even though all other plugins start fast.

This was fixed in the final release and is no longer an issue. Thank you!

And this issues occurs again with 1.11.0b1 version… ::
Although we can use the workaround method as upper reply but I think this is pretty awful if we have to do this when every new beta is out

Yes, same here, I had to roll back to the previous version because of the debugger popup appearing again.

I finally encountered this error after installing the trial for Studio One 6.

I tried three things, but it’s hard to say whether the last thing was the solution or if all three needed to be done for it to work. I’d recommend trying these in reverse order, in case it was the last thing I tried that did the trick.

  1. I added the beta VSTs as exclusions in Microsoft Defender

  1. I checked for Windows updates, installed them, and rebooted my PC

  2. I ran Studio One as administrator (this is when I no longer had an error popup)

After this was done, I closed Studio One and ran it normally (ie not as administrator) and everything continued to work.

edit: I encountered one additional error after this, though it had a generic/nondescript error message so may have been unrelated. Running the DAW as administrator resolved that as well.

1 Like