VST / AU plugin instantly crashes Ableton

Hi. New user here. Thrilled to be using Synth V, it sounds incredible. However, i am having a MAJOR issue. It works fine in standalone mode, but the second i open a plugin version, either VST3 or AU, it crashes Ableton. It wont even open, it just instantly crashes.

I dont have this problem with ANY other plugin, and i bought this specifically to use within ableton. Im on Mac Ventura 13.3, and tried with multiple different versions of ableton, both in rosetta mode, and native.

Does anyone have any insight? Unfortunately, stand alone does not fit my workflow, so im reallly hoping i didnt just waste 150$

Any tips, help greatly appreciated!

Hi, welcome :wave:
Can you tell us what version of SynthV you are using, and maybe what version of Ableton?
I don’t use Ableton but others here do, so there must be a way for you to fix this.

hi! using the latest version of SynthV, just downloaded it from the official links yesterday. Tried it in Ableton 11, Ableton 11.2, and Ableton 11.3. Both in Rosetta mode, and in Native mode. Thanks for helping!

Hi! How is it going with Ableton crashes? I get insta-crash on latest beta.
Bang! Bang