Changing Voice Results in Altered Vibrato Depth

SynthV Version (including pro or basic)
1.11.0b1 Pro

OS
iOS

Is the issue reproducible?
No, not exactly. I’ve had this happen to me several times in the past anecdotally but don’t have additional details around these instances because I manually re-edited the vibrato.

If yes to above, please list reproduction steps

  1. Tune an svp
  2. Switch the voice to a different voicebank
  3. Switch back to the original voicebank
  4. Observe 0 depth on vibrato
    Again, this is only happening sometimes when I switch out voicebanks. There maybe be an additional factor here that’s not apparent to me about what triggers this.

Description
Changing out a voice bank occasionally causes all the manual notes in an svp to have a vibrato depth of 0. This doesn’t involve Sing mode at all and instead happens when I’m only using manual mode, and I switch out a different singer.

2 Likes

I have the same issue too.

1 Like

Hi synthvoice! This is different, however. I should have mentioned that this doesn’t involve Sing mode at all and instead happens when I’m only using manual mode, and I switch out a different singer. I’ll edit my original post now!

1 Like

Not related to this specific issue, but if you’re looking to make a standard template for bugs, it would be a good idea to include how the software is being used in addition to the operating system.

For example:

Standalone / VSTi without ARA Bridge / VSTi with ARA bridge / ARA plugin only / VSTi and ARA plugin

And then if it is anything but Standalone, including the host DAW as well.

2 Likes

Love that, adding to my bug form, thank you!

1 Like